Robot Framework Installation

Hi,
I was using robot framewok with eclipse, python, selenium and RED editor on my previous machine. Due to some issue I got new system. I am trying to follow all the steps correctly but every time I am facing different issues. It seems like issues are version related.
Can someone please give me detail installation process with proper versions of libraries and links to download those versions.
Thanks.

There are no problems with the installation of Robot Framework and SeleniumLibrary.

The problem is your IDE, RED which is not updated to newer versions.

As long as you edit test suites with valid content and they run OK in command line, they work as intended.

You can still use RED to edit files and run them in a command line.

1 Like

Thanks!

I tried with different versions but nothing is working for me. So I think to move to VS Code any suggestion on steps to run. I have set it in VS Code but how configure seleniumlibrary in VS Code?

I don’t use it but I think that this is what you are looking for:

Thanks! But I tried that…