Failures with latest updates

I’ve downloaded the latest Chromedriver and getting these issues when running tests on local and in

SessionNotCreatedException: Message: session not created: This version of ChromeDriver only supports Chrome version 114
Current browser version is 116.0.5845.96 with binary path /usr/bin/google-chrome

I ran my tests in Docker and I have a different issue, after that update looks like a lot crashed:
Setup failed:

WebDriverException: Message: unknown error: Chrome failed to start: exited abnormally.
(unknown error: DevToolsActivePort file doesn’t exist)
(The process started from chrome location /usr/bin/google-chrome is no longer running, so ChromeDriver is assuming that Chrome has crashed.)

Hi @VladislavGn

See this answer:


1 Like

Had same issue but was caused by the wrong chrome driver version installed and downloaded. Check your version of chromedriver in terminal: chromeDriver -v. Mine was 116.0.5845.96 (Initially had installed wrong version 117) and this worked with Chrome Version 116.0.5845.111

1 Like