Comments for Get Table Cell Element

Topic for comments about Browser library keyword Get Table Cell Element

I am trying to implement the Get Table Cell Element keyword on my automation code (Well, we are creating a framework from scratch). The table element is in an iframe and I am directly providing indexes on column and row names like below
${ele}= Get Table Cell Element #frame1 >>> #iframe2 >>> //table[@class=‘table-class name’] 1 1
Should Be Equal As Strings ${ele} ${Name}

Highlight Elements #frame1 >>> #iframe2 >>> //table[@class=‘table-class name’]
#The above line of code highlights the table. So the table selector is good.

But I am receiving the error at line 1–> “Execution context was destroyed, most likely because of a navigation.” I tried all combination of providing the column and row names with elements selector and column names. Also tried to provide the table element selector as a variable but in vain. Any inputs on this would help.

Robocorp code version used v0.39.0
Robot Framework Language Server v1.5.0